05
Days
23
Hours
59
Minutes
59
Seconds


RSJuno! & RSEdimo! for Joomla! 4 are here!

in Templates on 28 Feb 2022 having 0 comments
RSJuno! & RSEdimo! for Joomla! 4
RSJuno! & RSEdimo! are now Joomla! 4 compatible

We are happy to announce that two of our most popular Joomla! templates, RSJuno! and RSEdimo! now have a Joomla! 4 compatible version.

After finishing updating all of our components for Joomla! 4, we have now set our sights on the templates portfolio. Our Joomla! 4 templates compatibility streak starts not with one of our most popular templates, but with two, namely RSJuno! and RSEdimo!.

Both RSJuno! and RSEdimo! are modern, clean templates, perfectly suited for a wide variety of websites. Most of you are already familiar with these template and you have already used them to create modern websites for you or/and your customers. For those who are not acquainted with our templates, you can view our full online documentation and demo links below for a presentation of the templates features and layouts.

How to download it?

The Joomla! 4 compatible version will have a different installation package than the Joomla! 3.x version.

If you already have a RSJuno! or RSEdimo! subscription, or you purchase a new license, you will receive both versions and be able to download their installation packages from the "Downloads" section of your account.

Our Joomla! 4 compatible templates offers an 'Explore Files' area where you can choose which version you need on your website, either for Joomla! 3 or for Joomla! 4, as illustrated below.

RSJuno! & RSEdimo! for Joomla! 4
How to upgrade a Joomla! 3 website to Joomla! 4?

Upgrading a website on which you have RSJuno! or RSEdimo! installed from Joomla! 3 to Joomla! 4 can be done through the following steps:

  • perform a full backup of your website
  • perform the update to Joomla! 4
  • install the RSJuno! or RSEdimo! template version for Joomla! 4

Since there are major differences between Joomla! frameworks, more precisely, Bootstrap 2.3.2, which is Joomla! 3 standard and Bootstrap 5, which is Joomla! 4 standard, you'll need to adjust all the RSJuno! Bootstrap elements used, such as Carousels, Tabs, Accordion.


RSEdimo! is built with our RSPageBuilder!, it is not using shorcodes as RSJuno!, you will need to make sure that after updating to Joomla! 4, all your RSPageBuilder! pages are set to Bootstrap 5, which is Joomla! 4 default framework


If you're encountering issues with updating / upgrading your websites,
don't hesitate to contact us here.


RSJuno! Template
RSEdimo! Template


Subscribe to our blog

Found this article interesting? Subscribe to our blog for more.

1000 Characters left