• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: Tags in Tag Cloud module not linking

Tags in Tag Cloud module not linking 7 years 10 months ago #18625

  • vufinder
  • vufinder's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
I have the tag cloud module active but clicking on a tag does not link to any posts containing that tag. Am I missing a setting?
The administrator has disabled public write access.

Re: Tags in Tag Cloud module not linking 7 years 10 months ago #18640

  • silviup
  • silviup's Avatar
  • OFFLINE
  • Moderator
  • Posts: 309
  • Thank you received: 47
Hello,

Please make sure that the user in question can view the blog posts that contain that specific tag.

You can restrict post viewing via the following RSBlog! areas:

- Components > RSBlog! > Groups
- Components > RSBlog! > Categories

Regards!
Please note: my help is not official customer support. To receive your support, submit a ticket by clicking here
Regards,
RSJoomla! Development Team
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!