Minimum requirements

The minimum requirements to run RSComments! are:
  • Joomla! 3.6.5
  • PHP 4.x
  • MySQL 4.2
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.
  • Apache extensions or functions : fsockopen.
  • We recommend:
    • Joomla! 3.8.1
    • PHP 5.x
    • MySQL 5.x
    • Before purchasing and installing RSCommnets!, we recommend installing RSTester! and running it for RSComments!. This will test your Joomla! installation's compatibility with RSComments!, incompatibilities will be marked with red. You can download RSTester! in our Free Downloads section.

    • Note: The minimum requirements may differ for plugins and/or modules.

    One person found this article helpful.


    Was this article helpful?

    Yes No
    Sorry about that