• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: Remove Login Icon From Menu

Remove Login Icon From Menu 1 week 2 days ago #39392

  • kim.huff
  • kim.huff's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 1
The Noticia template has a generic person Icon on the menu. When you click on it, you are given the ability to login. I have disabled login but for some reason it still allows it with this icon. I see no way to remove the icon.

Any suggestions?

Thanks,

Kim
The administrator has disabled public write access.

Remove Login Icon From Menu 1 week 1 day ago #39394

  • adrianp
  • adrianp's Avatar
  • OFFLINE
  • RSJoomla! Official Staff
  • Posts: 510
  • Thank you received: 103
Hello,

You can turn this off from backend > Extensions > Templates > RSNoticia! (if you have multiple RSNoticia! template instances, edit these by turn) > Header Options > disable the "Login Menu Item" option and Save your configuration.

If you're using cache, clear your Joomla! installation cache afterwards, though it may also be required that you properly refresh the page in the frontend area using CTRL+F5.
This is not official customer support. To receive your support, submit a support ticket here.
The administrator has disabled public write access.
The following user(s) said Thank You: kim.huff

Remove Login Icon From Menu 1 week 8 hours ago #39405

  • kim.huff
  • kim.huff's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 1
adrianp wrote:
Hello,

You can turn this off from backend > Extensions > Templates > RSNoticia! (if you have multiple RSNoticia! template instances, edit these by turn) > Header Options > disable the "Login Menu Item" option and Save your configuration.

If you're using cache, clear your Joomla! installation cache afterwards, though it may also be required that you properly refresh the page in the frontend area using CTRL+F5.

THANK YOU, THANK YOU, THANK YOU!!!

I knew it had to be in there somewhere and I must have looked over it 25 times. I feel so stupid for asking, but maybe this will help someone else in the future.

adrianp, your assistance was GREATLY appreciated.
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!