• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: RSKala - Remove icons & "Published:" in Articles?

RSKala - Remove icons & "Published:" in Articles? 1 year 3 months ago #39284

  • peppertown
  • peppertown's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 1
Please look at the RSKala demo Blog as an example. I'm not sure if this is a bug or there is a setting I'm overlooking:

templates.rsjoomla.com/?_ga=2.158097274....02.1560979299#rskala

It shows an icon-user and an icon for published and the word "Published:". What I need is it to display in a blog Article, using the demo as an example:
By: Super User 18 July 2017

In the Article itself, after clicking on it, it doesn't display the author (Super User) but just the icon and then a larger user icon from:
<img src="www.gravatar.com/avatar/71036533dc3f9e75...763e2?s=150&d=mm" class="article-img">

If change to hide Author, then this larger avatar goes away in the Article if you click on the title, but it doesn't display the author's name (Super User). The demo removed the author too, and places an icon in its place:

templates.rsjoomla.com/?_ga=2.158097274....02.1560979299#rskala

I want to have it display consistency so when it shows the Category Blog from the Menu it displays:
By: Super User 18 July 2017

and then the visitor to the website clicks on the Article title, it would display the same:
By: Super User 18 July 2017
The administrator has disabled public write access.

RSKala - Remove icons & "Published:" in Articles? 4 months 4 days ago #40290

  • dragos
  • dragos's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 300
  • Thank you received: 59
Hello,

You can show the Author's name instead of the Gravatar icon simply by going to Extensions > Templates > RSKala! > Edit the template style on which your blog page is assigned to and set the 'Use Gravatar' option to 'No'. More on how to use RSKala! template here.
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!