• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: Issue with RSComments default off in RSBlog

Issue with RSComments default off in RSBlog 6 years 6 months ago #26060

  • ThijsD61
  • ThijsD61's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
Hi,

I'm using RSBlog and RSComments. However when someone posts a new blog, no possibility to add comments shows up. Only after me as admin changes the 'Allow comments' in the 'Publishing Options' for that particular blog from 'No' to 'Yes' the option appears beneath the blog in the frontend.

How do I set this 'Allow Comments' default to 'Yes'?

I expected to fix this in the 'Options' but here I find only the 'Comments Integration'-option which is set to RSComments!

Please help if you can

Thanks and beste regards,

Thijs
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!