• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: RSBlog and RSComments, but comments do not appear

RSBlog and RSComments, but comments do not appear 7 years 4 weeks ago #23465

Hello,

I have bought RSBlog and RSComments license.

I have 2 questions:
1. When I add a comment to the blog, I can see "1 comment" but clicking on the comment does not work.
goo.gl/VbM31
I tried it with my (copied default) template and with a standard 1-column template.

2. How can I change the title "Comments" - as it is not in the language files I cannot override it with language overrides.


Thanks
Seagul
Last Edit: 7 years 2 weeks ago by gramlinger. Reason: Solved
The administrator has disabled public write access.

RSBlog and RSComments, but comments do not appear 7 years 4 weeks ago #23466

  • alexp
  • alexp's Avatar
  • OFFLINE
  • RSJoomla! Official Staff
  • Posts: 2253
  • Thank you received: 177
1. It actually does work. Notice that this is a simple anchor point.

2. This is actually provided by RSBlog!, not by RSComments!. Having this into consideration, you can adjust the label here:

languages/en-GB/en-GB.com_rsblog.ini
Please note: my help is not official customer support. To receive your support, submit a ticket by clicking here
Regards,
RSJoomla! Development Team
The administrator has disabled public write access.

RSBlog and RSComments, but comments do not appear 7 years 3 weeks ago #23523

Hi, thanks for your reply.

1. Yes, I know that this is an anchor (#comments). But I cannot see any comment on this single website and so if I click on the anchor nothing happens. Why are there no comments showing?

2. Thanks for the hint. Eventually I found it:
COM_RSBLOG_TAB_COMMENTS was missing in the translation file.
The administrator has disabled public write access.

RSBlog and RSComments, but comments do not appear 7 years 2 weeks ago #23653

Just got the problem solved:

I had made my own RSComments Template
components/com_rscomments/designs/mytemplate/default.html
that I had copied from
components/com_rscomments/designs/default/default.html

But it needs to be
components/com_rscomments/designs/mytemplate/mytemplate.html
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!