• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: multi byte alias lost?

multi byte alias lost? 7 years 7 months ago #20042

Hi.

I installed Joomla 2.5.8 and RSBlog! 1.0.0 rev 9.

Global Configuration > SEO Settings parameters were all "YES".
But my blog entry is not rewrited unicode alias.
Like this...
jm25.gressaude.com/component/rsblog/view/498-11-9.html

This entry has "タイムライブ11-9" as alias(Japansese and Numeric).

What's wrong? Alias is not allowed Japansese? :(
Last Edit: 7 years 7 months ago by shigeto_y0.
The administrator has disabled public write access.

multi byte alias lost? 7 years 1 month ago #23380

The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!