• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: RSBlog w RSComments

RSBlog w RSComments 9 years 6 months ago #12230

I cannot get the comment form to open. The published article shows the tag {rscomments on}.

What am I missing?

Here is my test site, I have RSBlog on the main menu.

bigjollyhosting.com/rsblog.html
The administrator has disabled public write access.

Re:RSBlog w RSComments 9 years 6 months ago #12240

  • alexp
  • alexp's Avatar
  • OFFLINE
  • RSJoomla! Official Staff
  • Posts: 2253
  • Thank you received: 177
Hello,

The provided URL does not seem to be valid. Can you please provide me a valid URL so i can have a look at this ?
Please note: my help is not official customer support. To receive your support, submit a ticket by clicking here
Regards,
RSJoomla! Development Team
The administrator has disabled public write access.

Re:RSBlog w RSComments 9 years 5 months ago #12582

  • william6
  • william6's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
I'm having the same problem.

www.getsapient.com/blog.html

Also the "Comments Integration" drop down in the configuration doesn't show anything. I think it should show "RSComments". Of course RSComments is installed and working correctly on other pages, just not on the RSBlog component.

I was hoping this would all work out of the box. but not sure what i'm missing??
Last Edit: 9 years 5 months ago by william6.
The administrator has disabled public write access.

Re:RSBlog w RSComments 9 years 4 months ago #12745

  • alexp
  • alexp's Avatar
  • OFFLINE
  • RSJoomla! Official Staff
  • Posts: 2253
  • Thank you received: 177
Hello,

Please download RSComments! again and run it over your current installation (repeat the procedure for RSBlog! as well).

Let me know if this resolves this issue.
Please note: my help is not official customer support. To receive your support, submit a ticket by clicking here
Regards,
RSJoomla! Development Team
The administrator has disabled public write access.

Re: RSBlog w RSComments 8 years 8 months ago #15256

  • kaehla
  • kaehla's Avatar
I had the same problem solved by

RSBLOG -> Configuration -> General

and in "Global Settings" select "RSComment" in "Comments Integration"
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!