05
Days
23
Hours
59
Minutes
59
Seconds
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: google recaptcha error

google recaptcha error 1 year 1 month ago #39507

hello

when enabling rsform google recaptcha ( check box) , I have this error :

error setting certificate verify locations: CAfile: /home/herakles/www/erp/libraries/src/Http/Transport/cacert.pem CApath: /etc/ssl/certs

is this an rsform / joomla / hoster issue ??

thanks
Last Edit: 1 year 1 month ago by sergeweb54.
The administrator has disabled public write access.

google recaptcha error 4 months 3 weeks ago #40316

  • artful
  • artful's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hello sergeweb54, did you have any luck fixing this issue? I am having that same problem. Recaptcha is ticked but the form wont submit saying I need to complete all required fields! And then displays the same error you reported in your ticket.
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!