• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: Gmail SMTP Error: Could not authenticate

Gmail SMTP Error: Could not authenticate 1 year 1 month ago #39206

Hi
I changed my password in gmail
So I update it in RsForms configuration / Mailer Settings

But when I test my form, it gaves me always the same error:
SMTP Error: Could not authenticate.

I already checked my password is ok, even just copying it and pasting it

Mailer: SMTP
SMTP Authentification: YES
SMTP Security: SSL
SMTP Port: 465
SMTP Username: my email
SMTP Host: smtp.gmail.com

It was working fine before I updated with my new password

What could be the problem?

Thank you
The administrator has disabled public write access.

Gmail SMTP Error: Could not authenticate 1 year 1 month ago #39207

Hi
Solved

I checked that I needed to activate in my gmail account:
Let less secure apps access your account


Thanks anyway
The administrator has disabled public write access.
The following user(s) said Thank You: dev02

Gmail SMTP Error: Could not authenticate 3 months 2 weeks ago #40007

  • dev02
  • dev02's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
hotter.io/docs/email-accounts/secure-app-gmail/

found these instructions worked for me as well. ( i dont know what the subwindow thing was.. i just skipped that part though..)

1. Turning on 'less secure apps' settings as mail domain Administrator

Open your Google Admin console (admin.google.com).
Click Security > Basic settings.
Under Less secure apps, select Go to settings for less secure apps.
In the subwindow, select the Enforce access to less secure apps for all users radio button.
(You can also use the Allow users to manage their access to less secure apps, but don't forget to turn on the less secure apps option in users settings then!)
Click the Save button.

2. Turning on 'less secure apps' settings as mailbox user

Go to your (Google Account).
On the left navigation panel, click Security.
On the bottom of the page, in the Less secure app access panel, click Turn on access.
If you don't see this setting, your administrator might have turned off less secure app account access (check the instruction above).
Click the Save button.
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!