Minimum requirements

The minimum requirements to run RSSocial! are:
  • Joomla! 3.x or Joomla! 4.x
  • PHP 5.3.10 (on Joomla! 3.x) / PHP 7.2.5 (on Joomla! 4.x)
  • MySQL 5.1(on Joomla! 3.x) / MySQL 5.6 (on Joomla! 4.x)
We recommend:
  • latest Joomla! version (3.x or 4.x)
  • PHP 8.x (on both Joomla! 3.x or 4.x)
  • MySQL 5.5.3+ (on Joomla! 3.x) / MySQL 5.6+ (on Joomla! 4.x)

4 persons found this article helpful.


Was this article helpful?

Yes No
Sorry about that