Minimum requirements

The minimum requirements to run RSSeo! are:
  • Joomla! 3.8.0 or Joomla! 4.x
  • PHP 5.3.10 (on Joomla! 3.x) / PHP 7.2.5 (on Joomla! 4.x)
  • MySQL 5.1(on Joomla! 3.x) / MySQL 5.6 (on Joomla! 4.x)
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.
  • # Apache extensions, functions or libraries : cURL , fsockopen , fopen , file_get_contents are required, Multibyte String (PHP library).
  • Please make sure your hosting provider allows loopback connections - RSSeo! uses the above functions to connect to your website's address.
We recommend:
  • latest Joomla! version (3.x or 4.x)
  • PHP 8.x (on both Joomla! 3.x or 4.x)
  • MySQL 5.5.3+ (on Joomla! 3.x) / MySQL 5.6+ (on Joomla! 4.x)
  • Please make sure you are running the latest versions of Joomla! 3 (or 4). Our extensions are developed and tested to work only with the latest versions of Joomla!

One person found this article helpful.


Was this article helpful?

Yes No
Sorry about that