Minimum requirements

The minimum requirements to run RSSearch! are:
  • Joomla! 3.6.5
  • PHP 5.x
  • MySQL 5.x

2 persons found this article helpful.


Was this article helpful?

Yes No
Sorry about that

You Should Also Read

Performing a new installation

Uninstalling RSSearch!