Minimum requirements

The minimum requirements to run RSMembership! are:
  • Joomla! 3.6.5
  • PHP 5.x
  • MySQL 4.2
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.

We recommend:
  • Joomla! 3.8.2
  • PHP 5.x
  • MySQL 5.x
Note:

If you are using the RSMembership! PayPal plugin with automatic activation enabled it will also require the fsockopen PHP function enabled.

Was this article helpful?

Yes No
Sorry about that