RSMail! Minimum requirements

The minimum requirements to run RSMail! are:
  • Joomla! 3.6.5
  • PHP 5.x
  • MySQL 5.x
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.
  • In order to use the Bounce Handling feature, you will also need the IMAP library installed and enabled on your server.

We recommend:
  • Joomla! 3.8.1
  • PHP 5.3
  • MySQL 5.x
  • Before purchasing and installing RSMail!, we recommend installing RSTester! and running it for RSMail!. This will test your Joomla! installation's compatibility with RSMail!, incompatibilities will be marked with red. You can download RSTester! in our Free Downloads section.

  • Note: The minimum requirements may differ for plugins and/or modules.

One person found this article helpful.


Was this article helpful?

Yes No
Sorry about that