Minimum requirements

The minimum requirements to run RSFirewall! are:
  • WordPress 4.5.15
  • PHP 5.4
  • MySQL 5.x
  • Apache extensions or functions : cURL , fsockopen , fopen , file_get_contents are required.
We recommend:
  • WordPress 4.9.8
  • PHP 7.2 or greater
  • MySQL 5.6

One person found this article helpful.


Was this article helpful?

Yes No
Sorry about that