Minimum requirements

The minimum requirements to run RSFirewall! are:
  • Joomla! 3.6.5
  • PHP 5.2
  • MySQL 5.x
  • Apache extensions or functions : cURL , fsockopen , fopen , file_get_contents are required.
We recommend:
  • Joomla! 3.8.2
  • PHP 5.3
  • MySQL 5.x

8 persons found this article helpful.


Was this article helpful?

Yes No
Sorry about that