Minimum requirements

The minimum requirements to run RSFiles! are:
  • Joomla! 3.8.0
  • PHP 5.3
  • MySQL 5.2
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.
  • Apache extensions or functions : cURL, fsockopen, fopen, file_get_contents are required.
We recommend:
  • Latest Joomla! version
  • PHP 5.3 and above
  • MySQL 5.x
  • Before purchasing and installing RSFiles, we recommend installing RSTester! and running it for RSFiles. This will test your Joomla! installation's compatibility with RSFiles, incompatibilities will be marked with red. You can download RSTester! in our Free Downloads section.

  • Note: The minimum requirements may differ for plugins and/or modules.

One person found this article helpful.


Was this article helpful?

Yes No
Sorry about that