Minimum requirements

We encourage you to keep your Joomla! website updated to the latest Joomla! version.

Minimum requirements for RSEdimo!:
  • Joomla! 3.7.3
  • PHP 5.2
What we recommend:
  • Joomla! 3.8.1
  • PHP 5.3

Was this article helpful?

Yes No
Sorry about that