Minimum / Recommended Requirements

The minimum requirements to run RSContact! are:
  • Joomla! 3.2.x
  • PHP 5.x
  • MySQL 5.x
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.
We recommend:
  • Joomla! 3.3.x and higher
  • PHP 5.x
  • MySQL 5.x

2 persons found this article helpful.


Was this article helpful?

Yes No
Sorry about that