Minimum requirements

The minimum requirements to run RSBrixton! are:


  • Joomla! 3.6.5
  • PHP 5.2
  • We recommend:


  • Joomla! 3.8.1
  • PHP 5.3

One person found this article helpful.


Was this article helpful?

Yes No
Sorry about that