Minimum requirements

The minimum requirements to run RSBlog! are:
  • Joomla! 3.8.0
  • PHP 5.3
  • MySQL 5.x
  • You must ensure that you have MySQL, XML and zlib functionality enabled within your PHP installation.
  • Apache extensions or functions : cURL , fsockopen , fopen , file_get_contents are required.
  • In order to use the Remote Publishing feature, you will also need the IMAP library installed and enabled on your server.

We recommend:
  • Joomla! 3.8.2
  • PHP 5.3 or higher
  • MySQL 5.x

Was this article helpful?

Yes No
Sorry about that