Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: Faulty .xls file produced when exporting

Re:Faulty .xls file produced when exporting 11 years 4 months ago #1050

  • cbh
  • cbh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
I'm not clear on where you would make this change - does the php for the component become readable when you register?

Using a tab or comma (preferably) by default would, I think, be a better solution. If I have spaces in input to a field, those are separated into separate columns in Excel, even if I don't want them to be.

Nice component, though. This fix would do it, for me.

Cheers
Chris
The administrator has disabled public write access.

Re:Faulty .xls file produced when exporting 11 years 4 months ago #1171

  • emagin
  • emagin's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
Can you elaborate on where to find this code?

1) I have not purchased this yet, it appears that some code is encrypted
So can you tell me if this is in the encrypted code or not

2) What file must we modify?

Thanks, CSV comma separated values is very important for me or Excel can't open the files.

Thank you!
The administrator has disabled public write access.

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!