• 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!

TOPIC: New Folders Not Visible

New Folders Not Visible 8 years 4 months ago #27440

  • ejdarling
  • ejdarling's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
When a user creates a new folder within RS Files, it is not visible for them. The folder does get created. But, an administrator needs to login to the backend component interface and change the permissions for the group to be able to view the new folder.

Is there a way to set up RS Files so that it will automatically grant privileges to users who create new folders? Shouldn't it work that way by default?
The administrator has disabled public write access.

New Folders Not Visible 8 years 4 months ago #27455

  • cosmin.cristea
  • cosmin.cristea's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 756
  • Thank you received: 143
Please submit a support ticket so one of our staff members can have a closer look at this: www.rsjoomla.com/submit-a-ticket.html
My help is not official customer support. To receive your support, submit a ticket by clicking here
The administrator has disabled public write access.
  • 1

Read this first!

We do not monitor these forums. The forum is provided to exchange information and experience with other users ONLY. Forum responses are not guaranteed.

However, please submit a ticket if you have an active subscription and wish to receive support. Our ticketing system is the only way of getting in touch with RSJoomla! and receiving the official RSJoomla! Customer Support.

For more information, the Support Policy is located here.

Thank you!